Cocoapods mit OS X 10.10

Wenn bei euch unter OS X 10.10 bei Cocoapods auch folgender Fehler erscheint:
/System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:55:in `require': cannot load such file -- xcodeproj/prebuilt/universal.x86_64-darwin14-2.0.0/xcodeproj_ext (LoadError)

Versucht folgendes:

  1.  Öffnet Xcode 6
  2. Wählt in den Einstellungen den Punkt “Locations” aus.
  3. Selektiert Version 6.0 (.1) der Command Line Tools
  4. Öffnet Terminal und führt nacheinander folgende Befehle aus:

    sudo gem uninstall cocoapods

    sudo gem uninstall xcodeproj

    sudo gem install xcodeproj

    sudo gem install cocoapods

  5. Überprüft dann mit pod --version oder pod install, ob alles wieder wie gewohnt funktioniert